<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<title>Couple Nabbed After X-Rated Beach Romp | The Smoking Gun</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Couple Nabbed After X-Rated Beach Romp" />
<meta property="og:description" content="
SEPTEMBER 5--A Florida man performed a sex act on a female companion “in the middle of families” gathered on a Clearwater beach Sunday afternoon, according to cops who arrested the couple.
Police cha" />
<meta property="og:image" content="http://thesmokinggun.com/sites/default/files/photos/beachsxduo.jpg" />
<meta property="og:url" content="http://thesmokinggun.com/documents/florida/clearwater-beach-tryst-839501" />
<meta property="og:site_name" content="The Smoking Gun" />
<meta property="fb:app_id" content="154325684596001" />
<meta property="fb:admins" content="7015163,763117561" />
<link rel="shortcut icon" href="http://thesmokinggun.com/sites/default/files/tsg_favicon.png" type="image/x-icon" />
<meta name="description" content="Police allege that Jeffrey Kernan, 50, performed a sex act on Alexandria Rowell, 26, &quot;in front of families and children&quot; on a Clearwater beach." />
<meta name="dcterms.description" content="Police allege that Jeffrey Kernan, 50, performed a sex act on Alexandria Rowell, 26, &quot;in front of families and children&quot; on a Clearwater beach." />
<meta name="abstract" content="Public Documents, Mug Shots" />
<meta name="keywords" content="Florida,Clearwater,Public fornication" />
<meta name="dcterms.date" content="2017-09-05T00:00:00Z" />
<meta name="copyright" content="©2014 TSG Industries Inc. All Rights Reserved." />
<link rel="canonical" href="http://www.thesmokinggun.com/documents/florida/clearwater-beach-tryst-839501" />
<meta name="revisit-after" content="1 day" />
<link type="text/css" rel="stylesheet" media="all" href="http://thesmokinggun.com/sites/default/files/css/css_d45c349ab8192cc554245eaa98ae17ab.css" />
<script type="text/javascript" src="http://thesmokinggun.com/sites/default/files/js/js_492ea6ba5eedff334ed11cf88f0dff2b.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)sites\/default\/files","default_image":"\/sites\/default\/modules\/community\/lightbox2\/images\/brokenimage.jpg","border_size":20,"font_color":"000","box_color":"C8E2ED","top_position":"10","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":0,"resize_sequence":1,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":1,"disable_resize":1,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":0,"node_link_text":"View Document Details","node_link_target":"_blank","image_count":"Page !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"(\\.thumbnail)","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"img.thumbnail, img.image-thumbnail","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":"lightbox","custom_trigger_classes":"img.light_doc","disable_for_gallery_lists":1,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":850,"iframe_height":1000,"iframe_border":1,"enable_video":0}});
//--><!]]>
</script>
    <!--[if lte IE 7]>
      <link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/bulletproof/css/iehacks.css" />    <![endif]-->
</head>
<body id="page-documents-florida-clearwater-beach-tryst-839501" class="not-front not-logged-in page-node node-type-document two-sidebars">
<div id="fb-root"></div>
<script src='/sites/default/themes/bulletproof/js/facebook.js'></script>

  <div class="page_margins">
    <div class="page">
					      <div id="header_ad" class="clearfix">
		        <div id="block-block-34" class="clearfix block block-block ">
    <div class="content"><!-- BEGIN JS TAG - TSG - 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://ads.pubsqrd.com/ttj?id=3389965" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>
</div>
		      </div>
			       <div id="header" class="clearfix">
        <a href="/" title="Home" class="tsg_logo"><img id="site-logo" class="_trans" src="http://thesmokinggun.com/sites/default/files/tsg_logo.png" alt="Home" /></a>        <div id="block-block-100" class="clearfix block block-block ">
    <div class="content"><style type="text/css">
#count_share {
width: auto;
}
</style></div>
</div>
<div id="block-block-102" class="clearfix block block-block ">
    <div class="content"><style type="text/css">
.clearfix::after {
clear: none;
}
/*code below should work woth css browser select JS*/
.ie #search-theme-form {
margin-top:5px!important;
}
/*a rather general property-be careful with this one*/
.ie8 .clearfix:after {
content:none!important;
}
</style></div>
</div>
        				<div id="block-menu-menu-login-register"><ul><li class="first"><a href="/user">Login</a></li><li class="last"><a href="/user/register">Sign Up</a></li></ul></div>        <form action="/search/site"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div class="form-item" id="edit-search-theme-form-1-wrapper">
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="34" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="image" name="op" value="Search" id="edit-submit"  src="/sites/default/themes/bulletproof/images/buttons/btn_search58x28blue.png" alt="Search" class="form-image_button search_submit" src="/" />
<input type="hidden" name="form_build_id" id="form-e3K0nIYLkCHggcbc1ui5L2y62M-z7vN72rLa_N90UEA" value="form-e3K0nIYLkCHggcbc1ui5L2y62M-z7vN72rLa_N90UEA"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
<input type="hidden" name="_author" id="edit--author" value=""  />

</div></form>
      </div>
      

      
      <div id="main">
												<!-- end Utility Tabs -->
        <!-- begin: main navigation #nav -->
        <div id="nav"> <a id="navigation" name="navigation"></a> <!-- skip anchor: navigation -->
                    <div class="hlist">
            <ul class="primary-links"><li class="menu-1580 first"><a href="/" id="home" name="Home" class="phark">Home</a></li>
<li class="menu-2082"><a href="/documents" id="documents" name="Documents" class="phark">documents</a></li>
<li class="menu-3497"><a href="/buster" id="buster" name="Buster Blog" class="phark">Buster</a></li>
<li class="menu-6396"><a href="/backstage" id="backstage" name="Backstage" class="phark">Backstage</a></li>
<li class="menu-3081"><a href="/mugshots" id="mugshots" name="Mugshots" class="phark">Mugshots</a></li>
<li class="menu-11338 last"><a href="/time-waster" id="timewaster" class="phark">Time Waster</a></li>
</ul>          </div>
          					<!-- end Primary Links -->
					<div class="hlist right">
						<ul class="sub-links"><li class="menu-6551 first"><a href="/about" id="snav_about" name="About the Smoking Gun" class="phark">About</a></li>
<li class="menu-13709"><a href="/rss" id="snav_rss" name="RSS" target="_blank" class="phark">RSS</a></li>
<li class="menu-3623"><a href="http://www.facebook.com/pages/The-Smoking-Gun/120677911288953 " id="facebook_btn" name="TSG on Facebook" target="_blank" class="phark">TSG Facebook</a></li>
<li class="menu-3622 last"><a href="http://twitter.com/tsgnews" id="twitter_btn" name="TSG on Twitter" target="_blank" class="phark">TSG Twitter</a></li>
</ul>					</div>
					<!-- end sub-navigation -->
        </div>
        <!-- end: main navigation -->

                  
	        					<fb:comments-count style="visibility:hidden;" id="fb-comments" href=http://thesmokinggun.com/documents/florida/clearwater-beach-tryst-839501></fb:comments-count>
<script>
    var comment_count = 0;

    function onFacebookRender() {   
        var fb_comment_count = parseInt($('#fb-comments span').html());
        if (isNaN(fb_comment_count)) {
            fb_comment_count = 0
        }
        $('#comment_count').html(comment_count + fb_comment_count)
    }
</script>


<div id="node-241541" class="node">
  <div class="clearfix">
    <div id="full_column" class="content">

		  <div id="content_top">

        <div class="submitted">
								<span class="submitted_date">September 5, 2017</span>
									<ul id="count_share">
						<li class="dg_share"><script type="text/javascript" defer="defer">
						(function() {
						var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
						s.type = 'text/javascript';
						s.async = true;
						s.src = 'http://widgets.digg.com/buttons.js';
						s1.parentNode.insertBefore(s, s1);
						})();
						</script>
						<!-- Medium Button -->
						<a class="DiggThisButton DiggMedium"></a></li>	
					</ul>
					
			</div>
							<span class="doctype">DOCUMENT: <a href="/documents/florida">Florida</a></span>				
						
	    <h1 class="title">Couple Nabbed After X-Rated Beach Romp</h1>						      <h2 class="subtitle">Floridians frolicked Sunday &quot;in the middle of families,&quot; cops say</h2>
		      <!-- socialize.js script should only be included once -->
				

<!-- begin box -->
                        <div class="utility_content_body">
                                                        <div class="toolkit">
                            <div id="tswidget"></div>
                        <ul class="widgets">

                                    <!-- tweet button -->
                                    <li class="twitter_share"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="tsgnews">Tweet</a></li>
				    <!--stumble upon-->
				    <li id="stumbleUpon"><su:badge layout="1"></su:badge></li>
                                    <script type="text/javascript" src="http://platform.twitter.com/widgets.js" defer="defer"></script>
                                    <!-- facebook button -->
                                    <li class="facebook_share"><fb:like href="http://thesmokinggun.com/documents/florida/clearwater-beach-tryst-839501" send="false" width="360" show_faces="true" font="" ref="tsg"></fb:like></li>
				                            <li><a href="#fbcomments">Comments(<span id="comment_count"></span>)</a></li>
                            <li class="share">
                                        <a class="addthis_button" href="http://www.addthis.com/bookmark.php" alt="Share">
                                        Share
                                        </a>
                                        <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4cab796307ab4833"></script>
                                        <!-- AddThis Button BEGIN -->

                                        <script type="text/javascript">
                    var addthis_config = {  
                     data_use_cookies: false 
                    }
                    </script>

                                    </li>
                        </ul>			
                     </div>
                        </div>
<!-- end box -->
				
	    </div>

      <div id="col1">
        <div id="col1_content" class="clearfix">  
					
											 <div class="photo_left"><img src="http://thesmokinggun.com/sites/default/files/imagecache/175xUnlimited/photos/beachsxduo.jpg" alt="" title=""  class="imagecache imagecache-175xUnlimited imagecache-default imagecache-175xUnlimited_default" width="175" height="265" /></div>						<div id="block-views-document_lightbox-block_1" class="clearfix block block-views ">
  <h3>View Document</h3>  <div class="content">
<div class="view view-document-lightbox view-id-document_lightbox view-display-id-block_1 document-trigger view-dom-id-4">
    
  
  			 <div class="document-trigger-pager"></div>
	 
      <div class="main-view view-content">
      <div class="item-list">
      <h3>Sandy Encounter</h3>
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-lightbox2">
                <span class="field-content"><a href='http://www.thesmokinggun.com/documents/florida/clearwater-beach-tryst-839501 #lightbox-popup-1'  rel='lightmodal[lightbox-popup-document_lightbox-241541|width:760px;height:1022px][]'><img src="http://www.thesmokinggun.com/sites/default/files/imagecache/150x210/documents/beachsx1.jpg" alt="" title=""  class="imagecache imagecache-150x210 imagecache-default imagecache-150x210_default" width="150" height="210" /></a>
                <div style='display: none;'><div id='lightbox-popup-1' class='lightbox-popup'>	<div class="doc-viewer">
										<div class="doc_top">
							
						<h2>Sandy Encounter</h2>
<p><a id="permlink-" href="http://www.thesmokinggun.com/file/sandy-encounter">http://www.thesmokinggun.com/file/sandy-encounter</a></p>
						</div>
						<div class="doc_left">
							<img src="http://www.thesmokinggun.com/sites/default/files/imagecache/750x970/documents/beachsx1.jpg" alt="" title=""  class="imagecache imagecache-750x970 imagecache-default imagecache-750x970_default" width="750" height="961" />
						</div>
	
          
          <div id="ie_clearing">   </div>

      </div></div></div></span>
  </div>
  
  <div class="views-field-title-1">
                <span class="field-content">Sandy Encounter</span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <div class="views-field-lightbox2">
                <span class="field-content"><a href='http://www.thesmokinggun.com/documents/florida/clearwater-beach-tryst-839501 #lightbox-popup-2'  rel='lightmodal[lightbox-popup-document_lightbox-241541|width:760px;height:1022px][]'><img src="http://www.thesmokinggun.com/sites/default/files/imagecache/150x210/documents/beachsx2.jpg" alt="" title=""  class="imagecache imagecache-150x210 imagecache-default imagecache-150x210_default" width="150" height="210" /></a>
                <div style='display: none;'><div id='lightbox-popup-2' class='lightbox-popup'>	<div class="doc-viewer">
										<div class="doc_top">
							
						<h2>Sandy Encounter</h2>
<p><a id="permlink-" href="http://www.thesmokinggun.com/file/sandy-encounter">http://www.thesmokinggun.com/file/sandy-encounter</a></p>
						</div>
						<div class="doc_left">
							<img src="http://www.thesmokinggun.com/sites/default/files/imagecache/750x970/documents/beachsx2.jpg" alt="" title=""  class="imagecache imagecache-750x970 imagecache-default imagecache-750x970_default" width="750" height="962" />
						</div>
	
          
          <div id="ie_clearing">   </div>

      </div></div></div></span>
  </div>
  
  <div class="views-field-title-1">
                <span class="field-content">Sandy Encounter</span>
  </div>
</li>
      </ul>
</div>    </div>
  
	
  
  
  
  
</div> </div>
</div>
<div id="block-block-49" class="clearfix block block-block ">
    <div class="content"><!--paging_filter--><p><a id="submit_tip" class="phark" href="/submit-tip">Submit a Tip!</a></p>
</div>
</div>
<div id="block-block-161" class="clearfix block block-block ">
    <div class="content"><!-- BEGIN JS TAG - TSG - 160x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://ads.pubsqrd.com/ttj?id=3389982" TYPE="text/javascript"></SCRIPT>
<!-- END TAG -->
</div>
</div>
					        </div>
      </div>
      <!-- end: #col1 -->

	      <div id="col3">
	        <div id="col3_content" class="clearfix">	
		
						<!-- end Utilty Area for Node Content (Text-Sizer and Publish Date) -->
						
											
							          	
<p>SEPTEMBER 5--A Florida man performed a sex act on a female companion “in the middle of families” gathered on a Clearwater beach Sunday afternoon, <img rel="lightbox" src="http://thesmokinggun.com/sites/default/files/assets/alexandriarowell.jpg" style="border: 1px solid black; margin-top: 4px; margin-bottom: 4px; margin-left: 5px; margin-right: 5px; float: right;" width="175" height="215" />according to cops who arrested the couple.</p>
<p>Police charge that Jeffrey Kernan, 50, “was performing oral sex on his girlfriend” around 5 PM. “This was in front of families and children,” <a href="http://thesmokinggun.com/file/sandy-encounter">a patrolman wrote in an arrest affidavit</a>.</p>
<p>Cops identified the focus of Kernan’s attention as Alexandria Rowell, 26.</p>
<p>While apparently contacted by an officer as they trysted, Kernan and Rowell were, for some unknown reason, not charged with public indecency. <img rel="lightbox" src="http://thesmokinggun.com/sites/default/files/assets/jeffreykernan.jpg" style="float: left; border: 1px solid black; margin-top: 4px; margin-bottom: 4px; margin-left: 5px; margin-right: 5px;" width="158" height="207" />Instead, they were each arrested for <a href="http://thesmokinggun.com/file/sandy-encounter?page=1">possession of an open container of alcohol</a> (a 16-ounce can of Four Loko).</p>
<p>Kernan and Rowell were booked into the county jail Sunday evening on the misdemeanor charge. Kernan, a Tampa resident, was released yesterday afternoon upon posting $250 bond. Rowell, who lives in Winter Haven, remains in custody.</p>
<p>The arrest affidavits indicate that there was an “indication of alcohol influence” with regard to both defendants. (2 pages)</p>
												
												
													<div class="video block"></div>
												
						
                        <fb:like id="fb_like_bottom" href="http://thesmokinggun.com/documents/florida/clearwater-beach-tryst-839501" send="false" layout="button_count" width="100" show_faces="false" font="" ref="tsg"></fb:like>
			<!--stumble upon-->
			<div id="stumbleUpon_bottom"><su:badge layout="1"></su:badge></div>
                        <div id="tweet_button_bottom"><a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="tsgnews">Tweet</a></div>

													<div class="view_source_doc">
								<a href="/file/sandy-encounter">Sandy Encounter</a>							</div>
												<!-- end Content Body -->
					
						
												<div class="node_bottom">
													<div class="content_tags">
								<h3 class="phark">TAGS</h3>
								<a href="/tags/florida">Florida</a>, <a href="/tags/public-fornication">Public fornication</a>, <a href="/tags/clearwater">Clearwater</a>							</div>
							
												<!-- end display content tags -->
							<div id="block-custom_pagers-2" class="clearfix block block-custom_pagers ">
    <div class="content">
<ul class="custom-pager custom-pager-block">
	
		
		<li class="next">
			<span class="next_button"><a href="/documents/internet/friday-photo-fun-match-game-917023">next ›</a></span>
							<span class="doctype">Document</span>				
						<div class="custom_pager_container">
				<a href="/documents/internet/friday-photo-fun-match-game-917023"><h5>Friday Photo Fun Match Game</h5></a>			</div>
						
				
		</li>
		
	

</ul>
</div>
</div>
<div id="block-block-276" class="clearfix block block-block ">
    <div class="content"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/thesmokinggun/loader.js');
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</div>
</div>
                    
                            						        <fb:comments id="fbcomments" href="http://thesmokinggun.com/documents/florida/clearwater-beach-tryst-839501" num_posts="20" width="470"></fb:comments>

							<!--
								<div class="comment_custom">
									<h3 id="critiques">Comments <span>(0)</span></h3>
									<div class="node_comment_empty">
										<p>No one has commented on this yet. <a href="/user/login?destination=node/241541">Login</a> or <a href="/user/register?destination=node/241541">Register</a> and be the first to comment</p>								
									</div>
								</div>
-->
														<!-- end Comments Section -->
							
													</div>
                        						<!-- end Node Bottom (Custom Pagers and Comments Blocks) -->
						
	        </div>
	    </div>
	  </div>
	
            <div id="col2">
        <div id="col2_content" class="clearfix">
          <div id="block-block-117" class="clearfix block block-block ">
    <div class="content"><fb:like-box id="fb-like-box-faces" href="http://www.facebook.com/TheSmokingGun" width="300" show_faces="true" stream="false" header="false"></fb:like-box></div>
</div>
<div id="block-block-296" class="clearfix block block-block ">
    <div class="content"><!-- BEGIN JS TAG - TSG - 300x250 ATF < - DO NOT MODIFY -->
<SCRIPT SRC="http://ads.pubsqrd.com/ttj?id=3815984" TYPE="text/javascript"></SCRIPT>
<!-- END TAG -->

<!-- ABOVE IS MATOMY ADDITION -->

<!-- BEGIN JS TAG - TSG - 300x250 - NON-FLEX < - DO NOT MODIFY -->
<!-- SCRIPT SRC="http://ads.pubsqrd.com/ttj?id=3672287" TYPE="text/javascript"></SCRIPT -->
<!-- END TAG --></div>
</div>
<div id="block-views-Feature-block_2" class="clearfix block block-views ">
    <div class="content">
<div class="view view-Feature view-id-Feature view-display-id-block_2 featured-right view-dom-id-2">
        <div class="view-header">
      <!--paging_filter--><h2 id="hdr_featured_right" class="phark">Featured</h2>
    </div>
  
  
  			 <div class="featured-right-pager"></div>
	 
      <div class="main-view view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-field-photo-fid">
                <span class="field-content"><a href="/documents/florida/clearwater-beach-tryst-839501" class="imagecache imagecache-75x75 imagecache-linked imagecache-75x75_linked active"><img src="http://www.thesmokinggun.com/sites/default/files/imagecache/75x75/photos/beachsxduo.jpg" alt="" title=""  class="imagecache imagecache-75x75" width="75" height="75" /></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">September 5, 2017</span>
  </div>
  
  <div class="views-field-type">
                <span class="field-content"><span class="all_caps">DOCUMENT</span>: <a href="/documents/florida">Florida</a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/documents/florida/clearwater-beach-tryst-839501" class="active"><h3>Couple Nabbed After X-Rated Beach Romp</h3></a></span>
  </div>
  
  <div class="views-field-field-subtitle-value">
                <span class="field-content">Floridians frolicked Sunday &quot;in the middle of families,&quot; cops say</span>
  </div>
  </div>
    </div>
  
	
      <div class="attachment attachment-after">
      
<div class="view view-Feature view-id-Feature view-display-id-attachment_4 featured-right-list view-dom-id-1">
    
  
  			 <div class="featured-right-list-pager"></div>
	 
      <div class="main-view view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-created">
                <span class="field-content">August 31, 2017</span>
  </div>
  
  <div class="views-field-type">
                <span class="field-content"><span class="all_caps">DOCUMENT</span>: <a href="/documents/revolting">Revolting</a>, <a href="/documents/crime">Crime</a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/documents/revolting/pinterest-pervert-jailed-409851"><h3>Cops: Child Porn Was Posted To Pinterest</h3></a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <div class="views-field-created">
                <span class="field-content">August 29, 2017</span>
  </div>
  
  <div class="views-field-type">
                <span class="field-content"><span class="all_caps">DOCUMENT</span>: <a href="/documents/sex">Sex</a>, <a href="/documents/crime">Crime</a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/documents/sex/golf-course-encounter-019453"><h3>Young Couple Arrested For Fairway Sex</h3></a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
	
  
  
  
  
</div>     </div>
  
  
  
  
</div> </div>
</div>
<div id="block-block-27" class="clearfix block block-block ">
    <div class="content"><!-- BEGIN JS TAG - TSG - 300x250/300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://ads.pubsqrd.com/ttj?id=3520631&size=300x250&promo_sizes=300x600&promo_alignment=center" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>
</div>

<div id="block-block-52" class="clearfix block block-block ">
    <ul id="least_most" class="tsg_tabs">
        <li class="tab_most"><a href="#" class="phark">Most Popular</a></li>	
  </ul>
  <!-- tab "panes" -->
  <div class="panes_pop">
  	<div class="two">
                          
<div class="view view-right-column-tabs view-id-right_column_tabs view-display-id-block_4 view-dom-id-2">
    
  
  			 <div class="-pager"></div>
	 
      <div class="main-view view-content">
      <div class="item-list">
    <ol>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-totalcount">
                <span class="field-content"><a href="/documents/florida/clearwater-beach-tryst-839501"><h3><span class="tabs_content_type">DOCUMENT</span>: Couple Nabbed After X-Rated Beach Romp</h3></a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-totalcount">
                <span class="field-content"><a href="/documents/revolting/pinterest-pervert-jailed-409851"><h3><span class="tabs_content_type">DOCUMENT</span>: Cops: Child Porn Was Posted To Pinterest</h3></a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-totalcount">
                <span class="field-content"><a href="/documents/sex/golf-course-encounter-019453"><h3><span class="tabs_content_type">DOCUMENT</span>: Young Couple Arrested For Fairway Sex</h3></a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-totalcount">
                <span class="field-content"><a href="/buster/cleavage/revealing-mug-shot-189426"><h3><span class="tabs_content_type">BUSTER</span>: Jailers Get Eyeful While Booking Woman, 19, Charged With Drunk Driving</h3></a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-totalcount">
                <span class="field-content"><a href="/documents/internet/friday-photo-fun-match-game-917023"><h3><span class="tabs_content_type">DOCUMENT</span>: Friday Photo Fun Match Game</h3></a></span>
  </div>
</li>
      </ol>
</div>    </div>
  
	
  
  
  
  
</div>        </div>
  </div>
  <!-- This JavaScript snippet activates those tabs -->

  <script>
  // perform JavaScript after the document is scriptable.
  $(function() {
  	// setup ul.tabs to work as tabs for each div directly under div.panes
  	$("ul#least_most").tabs("div.panes_pop > div");
  });
  </script></div>

<div id="block-block-166" class="clearfix block block-block ">
    <div class="content"><!-- BEGIN JS TAG - TSG - 300x600/160x600/120x600/300x250 < - DO NOT MODIFY -->
<center><SCRIPT SRC="http://ads.pubsqrd.com/ttj?id=3520661&size=300x600&promo_sizes=160x600,120x600,300x250&promo_alignment=center" TYPE="text/javascript"></SCRIPT></center>
<!-- END TAG -->
</div>
</div>
        </div>
      </div>
			      <!-- end: #col2 -->
</div>

<div id="adStatusOne"></div>

        	          <!-- IE Column Clearing -->
          <div id="ie_clearing">   </div>
        </div>
      </div>
      <!-- begin: #footer -->
      <div id="footer">
				<div class="footer_left">
        	    <div id="logo_footer">
        <a href="/" class="phark">The Smoking Gun</a>
    </div>

    <div id="copyright_info">
        <br>
        &copy; 2015 TSG Industries Inc.<br>
        All Rights Reserved.
    </div>				</div>
				<div class="footer_right">
        	<div id="block-menu-menu-footer-main" class="clearfix block block-menu ">
    <div class="content"><ul class="menu"><li class="leaf first Home" id=" menu-item-custom-id-1"><a href="http://thesmokinggun.com"><span class="Home">Home</span></a></li>
<li class="leaf Documents" id=" menu-item-custom-id-2"><a href="/documents"><span class="Documents">Documents</span></a></li>
<li class="leaf Buster" id=" menu-item-custom-id-3"><a href="/buster"><span class="Buster">Buster</span></a></li>
<li class="leaf Backstage" id=" menu-item-custom-id-4"><a href="/backstage"><span class="Backstage">Backstage</span></a></li>
<li class="leaf MugShots" id=" menu-item-custom-id-5"><a href="/mugshots"><span class="Mug Shots">Mug Shots</span></a></li>
<li class="leaf TimeWaster" id=" menu-item-custom-id-6"><a href="/time-waster"><span class="Time Waster">Time Waster</span></a></li>
<li class="leaf last About" id=" menu-item-custom-id-7"><a href="/about"><span class="About">About</span></a></li>
</ul></div>
</div>
<div id="block-menu-menu-footer-sub" class="clearfix block block-menu ">
    <div class="content"><ul class="menu"><li class="leaf first SubmitaTip" id=" menu-item-custom-id-8"><a href="/submit-tip"><span class="Submit a Tip">Submit a Tip</span></a></li>
<li class="leaf PrivacyStatement" id=" menu-item-custom-id-9"><a href="/privacy-statement"><span class="Privacy Statement">Privacy Statement</span></a></li>
<li class="leaf last TermsofUse" id=" menu-item-custom-id-10"><a href="/terms-use"><span class="Terms of Use">Terms of Use</span></a></li>
</ul></div>
</div>
				</div>
      </div>
			<!-- end Footer -->
    </div>
  </div>
  <script type="text/javascript" src="http://thesmokinggun.com/sites/default/files/js/js_90ea8b8d8538d96c3fd7038d58d1d0b5.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-45772609-1"]);_gaq.push(["_gat._anonymizeIp"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
	<script>
	// perform JavaScript after the document is scriptable.
	$(function() {
		// setup ul.tabs to work as tabs for each div directly under div.panes
		$("ul#mugs_riders").tabs("div.panes > div");
		$("ul#least_most").tabs("div.panes_pop > div");
	});
	</script>
	<!-- This JavaScript snippet activates those tabs -->


<script language="JavaScript" type="text/javascript" src="/sites/default/themes/bulletproof/js/tsg_custom.js"></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51e61cac9c","applicationID":"51791534","transactionName":"bwZVYhECW0MAVBZaDlZMdlUXClpeTlkNVwRnE1ZRBjxDWQRA","queueTime":0,"applicationTime":306,"atts":"Q0FWFFkYSE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
